Page: [root]/howto/use-konqueror-3.5.10-on-modern-debian | src | log | faq | css

How to use good old konqueror 3.5.10 on decent new debian

Why is it not straightforward?

Because of some install-info clusterfuck, recent dpkg breaks non-recent konqueror. See details here.

So, how?

Install version of dpkg that doesn't break konqueror. This will get you into some kind of troubles if you try to use info: scheme in latter, but who uses it anyway except for GNU freaks.

dpkg, dpkg-dev packages fixed by me (I just removed Breaks: konqueror (<=shitty-kde4-number), you can do the same by editing @debian/control file and rebuilding).


Last edited: Alexander Markov on 2010-05-08 00:11:17 +0400
Powered by bitcheese wiki engine